Affichage des résultats 1 à 8 sur 8
  1. #1
    Fan de MXS Avatar de Invoc
    Date d'inscription
    July 2007
    Localisation
    L.A. West Coast Profession : Restaurateur d'épaves de folie & MJ Smoker #1
    Âge
    34
    Messages
    5 013

    Nouvelle carte graphique - Aucun affichage

    Bonjour à tous,

    Voila, j'expose mon souci :

    J'ai acheté un nouvelle carte graphique pour donner un petit coup de jeune à mon PC.
    Avant j'avais une ATI X600 dont le ventilo à rendu l'ame. Bref, je commande sur G.Bill une PowerColor HD 2400 Pro.

    A l'arrivée de la nouvelle, je desinstalle le logiciel ATI ainsi que les drivers de ma X600 puis je coupe mon alim, debranche l'ancienne CG et enfin, je monte ma nouvelle.

    Arrive enfin l'etape de redemarrer le PC. Et la... C'est le drame !! Aucun affichage... Bref, je reteste avec l'ancienne, ca fonctionne; je remets la nouvelle, toujours rien...

    Donc je fais appel aux GEEKs du forum afin de me conseiller.

    ( J'ai appelé le SAV G.Bill, ils ont pas cherché à comprendre, ils veulent me l'echanger mais bon... Ca me fais ch**r de payer les frais de port pour la renvoyer et d'attendre encore 1 semaine sans CG valable )

    D'avance merci à ceux qui pourront eclairer ma lanterne.

  2. #2
    Membre Senior Avatar de lQx
    Date d'inscription
    June 2008
    Localisation
    Belgique - Liège
    Messages
    609
    Bah spa compliquer

    Si elle n'affiche rien , HS faut pas chercher à comprendre le pourquoi du comment et faire 56 000 tests différent

  3. #3
    Membre d'Argent Avatar de NiTrO-2006
    Date d'inscription
    December 2005
    Âge
    28
    Messages
    1 976
    Sa alors ! moi aussi j'ai eu un pb de ce genre avec ma 9500GT, sauf que j'avais l'affichage, mais l'ordi démarrer jamais

  4. #4
    Fan de MXS Avatar de Invoc
    Date d'inscription
    July 2007
    Localisation
    L.A. West Coast Profession : Restaurateur d'épaves de folie & MJ Smoker #1
    Âge
    34
    Messages
    5 013
    Citation Envoyé par lQx Voir le message
    Bah spa compliquer

    Si elle n'affiche rien , HS faut pas chercher à comprendre le pourquoi du comment et faire 56 000 tests différent
    Ok, c'est juste que ca m'etonne quoi^^
    Du matos neuf

    Merci de ta reponse si rapide Je renvoie ca au plus vite...

    Citation Envoyé par NiTrO-2006 Voir le message
    Sa alors ! moi aussi j'ai eu un pb de ce genre avec ma 9500GT, sauf que j'avais l'affichage, mais l'ordi démarrer jamais
    Ouais j'ai vu ca... C'est la periode on dirait

  5. #5
    Membre Senior Avatar de lQx
    Date d'inscription
    June 2008
    Localisation
    Belgique - Liège
    Messages
    609
    Faut dire que maintenant , plus rien n'est vraiment fiable

  6. #6
    Fan de MXS Avatar de Invoc
    Date d'inscription
    July 2007
    Localisation
    L.A. West Coast Profession : Restaurateur d'épaves de folie & MJ Smoker #1
    Âge
    34
    Messages
    5 013
    Citation Envoyé par lQx Voir le message
    Faut dire que maintenant , plus rien n'est vraiment fiable
    C'est vrai...

    Sinon, petite question... T'en pense quoi de cette carte ? Ca sera mieux que la X600 ?

  7. #7
    Membre Senior Avatar de lQx
    Date d'inscription
    June 2008
    Localisation
    Belgique - Liège
    Messages
    609
    Lol tu sais , faut pas grand chose pour avoir mieux que t'as X600 ^^

  8. #8
    Fan de MXS Avatar de Invoc
    Date d'inscription
    July 2007
    Localisation
    L.A. West Coast Profession : Restaurateur d'épaves de folie & MJ Smoker #1
    Âge
    34
    Messages
    5 013
    Citation Envoyé par lQx Voir le message
    Lol tu sais , faut pas grand chose pour avoir mieux que t'as X600 ^^
    J'me doute bien Enfin pour un PC de 4 ans... Il vieillit plutot bien ma foi.

    Merci de tes conseils.

    Topic à fermer dans ce cas.

Discussions similaires

  1. [Vend-HS] Carte graphique ati radeon 512 mo
    Par bobanlove dans le forum Pièces deux-roues
    Réponses: 13
    Dernier message: 18/08/2008, 10h24
  2. [HS][ vend ] carte graphique 256 mo
    Par rocket7474 dans le forum Pièces deux-roues
    Réponses: 8
    Dernier message: 19/05/2008, 14h58
  3. [infos] vos avis pour une carte graphique sur mon pc!
    Par quentin59 dans le forum Informatiques et jeux
    Réponses: 32
    Dernier message: 06/01/2008, 16h30
  4. [vend ou echange ] psp craké aucun jeu a payé + carte 1 go
    Par lohan dans le forum Pièces deux-roues
    Réponses: 1
    Dernier message: 30/12/2007, 23h20
  5. Vend carte graphique
    Par Acelight dans le forum Pièces deux-roues
    Réponses: 0
    Dernier message: 12/12/2007, 12h03

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •